Inventive Dingo forums Inventive Dingo forums
News:
 
*
Welcome, Guest. Please login or signup. September 02, 2014, 01:50:20 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: No pointer in demo version?  (Read 2436 times)
Sethanon
Space cadet
*
Posts: 1


View Profile
« on: January 27, 2009, 07:14:28 pm »

Hello,

I've had a browse about this forum but haven't found anything relating to my problem...

I downloaded the demo version from Steam and when I try to play it I can't see the mouse pointer - it seems to be invisible.

I'm using Windows Vista 64 bit with SP1 and Nvidia driver version 181.20.

Can anyone help me to fix this so I can play the demo without an invisible pointer?  Smiley
Logged
Minus
Destroyer of Worlds
***
Posts: 83



View Profile
« Reply #1 on: January 27, 2009, 10:26:10 pm »

Odd. I don't suppose you've been able to try it in windowed mode?
Logged

My SteamID - Let's have a game!
Mayhem Intergalactic Steam Group - Let's have a bigger game!
Prez
Destroyer of Worlds
***
Posts: 60



View Profile WWW
« Reply #2 on: January 28, 2009, 12:35:49 am »

Try with changing the mouse pointer options......
Fabio
Logged
Chris
Administrator
*****
Posts: 408


Developer


View Profile WWW
« Reply #3 on: January 28, 2009, 01:59:48 am »

Never seen that one before!

It does use a custom mouse pointer, but it should work regardless. Other people have been able to run the game in Vista 64-bit without reporting such problems. Have you tried other graphics driver versions?
Logged
Stixsmaster
Space cadet
*
Posts: 24


View Profile WWW
« Reply #4 on: January 29, 2009, 05:33:25 am »

Yea Nvidia drives are not 181.20 anymore on the 22nd version 181.22 was released officially...and it is not BETA...so update your drives...

---Stixsmaster
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM